Discussioni sul sistema operativo Linux
 

Volume fax hylafax

ginopilotino 8 Mag 2015 10:26
L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che c'e'
questa impostazione:

ModemSetVolumeCmd: "ATM0 ATM1 ATM1 ATM1 ATM1"

In pratica va solo on/off. Perche'? L'ha impostata il configuratore
sulla base del modem rilevato, un usr 56k bianco.

Ciao ... Dino
Alessandro Selli 11 Mag 2015 23:43
Il 08/05/2015 alle 10:26, ginopilotino ha scritto:
> L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che c'e'
> questa impostazione:
>
> ModemSetVolumeCmd: "ATM0 ATM1 ATM1 ATM1 ATM1"
>
> In pratica va solo on/off. Perche'? L'ha impostata il configuratore sulla
> base del modem rilevato, un usr 56k bianco.
>
> Ciao ... Dino

I comandi di controllo del volume sono questi:

ATL<num>, con:
num = 0: volume basso;
num = 1: volume basso;
num = 2: volume me***** (default);
num = 3: volume alto.

ATM<num>, con:
num = 0: altoparlante spento;
num = 1: altoparlante acceso fino a che il modem sente la portante (default);
num = 2: altoparlante acceso ogni volta che la cornetta è alzata;
num = 3: altoparlante acceso fino a che il modem sente la portante, tranne
quando sta componendo il numero.


Ciao,


--
Alessandro Selli http://alessandro.route-add.net
AVVERTENZA: i messaggi inviati a "trappola" non mi arriveranno.
WARNING: messages sent to "trappola" will never reach me.
ginopilotino 12 Mag 2015 09:35
Il 11/05/2015 23:43, Alessandro Selli ha scritto:
> Il 08/05/2015 alle 10:26, ginopilotino ha scritto:
>> L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che c'e'
>> questa impostazione:
>>
>> ModemSetVolumeCmd: "ATM0 ATM1 ATM1 ATM1 ATM1"
>>
>> In pratica va solo on/off. Perche'? L'ha impostata il configuratore sulla
>> base del modem rilevato, un usr 56k bianco.
>>
>> Ciao ... Dino
>
> I comandi di controllo del volume sono questi:
>
> ATL<num>, con:
> num = 0: volume basso;
> num = 1: volume basso;
> num = 2: volume me***** (default);
> num = 3: volume alto.
>
> ATM<num>, con:
> num = 0: altoparlante spento;
> num = 1: altoparlante acceso fino a che il modem sente la portante (default);
> num = 2: altoparlante acceso ogni volta che la cornetta è alzata;
> num = 3: altoparlante acceso fino a che il modem sente la portante, tranne
> quando sta componendo il numero.
>
>
> Ciao,

Quindi dici che li metto nella stringa di inizializzazione?

Ciao ... Dino
ginopilotino 12 Mag 2015 11:07
Il 12/05/2015 09:35, ginopilotino ha scritto:
> Il 11/05/2015 23:43, Alessandro Selli ha scritto:
>> Il 08/05/2015 alle 10:26, ginopilotino ha scritto:
>>> L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che c'e'
>>> questa impostazione:
>>>
>>> ModemSetVolumeCmd: "ATM0 ATM1 ATM1 ATM1 ATM1"
>>>
>>> In pratica va solo on/off. Perche'? L'ha impostata il configuratore
>>> sulla
>>> base del modem rilevato, un usr 56k bianco.
>>>
>>> Ciao ... Dino
>>
>> I comandi di controllo del volume sono questi:
>>
>> ATL<num>, con:
>> num = 0: volume basso;
>> num = 1: volume basso;
>> num = 2: volume me***** (default);
>> num = 3: volume alto.
>>
>> ATM<num>, con:
>> num = 0: altoparlante spento;
>> num = 1: altoparlante acceso fino a che il modem sente la portante
>> (default);
>> num = 2: altoparlante acceso ogni volta che la cornetta è alzata;
>> num = 3: altoparlante acceso fino a che il modem sente la
>> portante, tranne
>> quando sta componendo il numero.
>>
>>
>> Ciao,
>
> Quindi dici che li metto nella stringa di inizializzazione?

L'ho aggiunto alla riga sopra che diventa:

ModemSetVolumeCmd: "ATM0 ATM1L0 ATM1L1 ATM1L2 ATM1L3"

Ciao ... Dino
writethem 13 Mag 2015 11:10
>>> Il 08/05/2015 alle 10:26, ginopilotino ha scritto:
>>>> L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che

>
> L'ho aggiunto alla riga sopra che diventa:
>
> ModemSetVolumeCmd: "ATM0 ATM1L0 ATM1L1 ATM1L2 ATM1L3"
>
> Ciao ... Dino


Io con gli USR ho sempre messo

SpeakerVolume: low (oppure off)

e funziona, tramite faxsetup (o il ******* che crea ovviamente).

Tanto se vuoi sapere se è arrivato un fax hai pur sempre l'email oppure
puoi fargli fare un beep dallo speaker (3 righe di python e te ne esci).

Ciao
ginopilotino 13 Mag 2015 13:33
Il 13/05/2015 11:10, writethem ha scritto:
>
>>>> Il 08/05/2015 alle 10:26, ginopilotino ha scritto:
>>>>> L'ho settato su quiet ma fa lo stesso ******* di "on". Ho notato che
>
>>
>> L'ho aggiunto alla riga sopra che diventa:
>>
>> ModemSetVolumeCmd: "ATM0 ATM1L0 ATM1L1 ATM1L2 ATM1L3"
>>
>> Ciao ... Dino
>
>
> Io con gli USR ho sempre messo
>
> SpeakerVolume: low (oppure off)
>
> e funziona, tramite faxsetup (o il ******* che crea ovviamente).
>
> Tanto se vuoi sapere se è arrivato un fax hai pur sempre l'email oppure
> puoi fargli fare un beep dallo speaker (3 righe di python e te ne esci).

Mah, non so perche', la configurazione era uguale sull'altro server,
modem uguale, ma sul nuovo fa un ******* bestia. Ora invece con la
modifica e' ok. E ho controllato la configurazione, sempre uguale. boh.

Ciao ... Dino

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Discussioni sul sistema operativo Linux | Tutti i gruppi | it.comp.os.linux.sys | Notizie e discussioni linux | Linux Mobile | Servizio di consultazione news.